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Getting Started - The Basics

	 When you see this icon, click to see a short video

Planning Your Projects

Before you even start to make a project in Adobe Captivate you must plan every detail. Ask yourself 	 some 
questions:

•	 Who is my audience?
•	 Is my audience educated?
•	 Is my audience hearing challenged?
•	 Have I got all the assets together, like music, or video? Have I made a script/ storyboard?
•	 Do I want my project to be a demonstration or interactive?
•	 When Planning projects, keep in mind that most useful projects contain the following basic elements:
•	 Title slide
•	 Credits and copyright
•	 Narration
•	 Images and animations 
•	 Interactivity

The Development Process

Learning how to use Captivate is just one small part in the process of developing computer based training.
You can probably learn how to use Captivate in a few days. Developing computer based training however can 
take a lot longer.
Step One:
Before you get to Captivate would be to write your script or storyboard. This will include the step by step 
instructions. If you haven’t got the skill to do this, get someone who has. This can make or break a project.
Step Two:
Practice it, by that I mean, go through the entire script/ storyboard. You will find out if the script works or if 
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you have left anything out. You can also work on your timings here.
Step Three:
Make the recording. If everything went well in step two then it should go well here.

Step Four:
You now need to add the interactivity and clean up the recording. This is the step where you will add your 
buttons and any extra title slides.
Step Five: 
Publish your project
Step Six:
Test the project, if you find a problem in this stage you will need to go back to step four and correct your 
mistakes. You will then have to re-publish your project.

Screen Size and Resolution

All computer monitors are measured in pixels. When developing a Captivate project you need to know how 
many pixels you have to play with.
The number of pixels in a screen is known as the resolution. The most popular resolution at the moment is 
1024 x 768. Captivate projects display in a web browser and the most popular of these is Internet Explorer.
Some people still view the web in an 800 x 600 configuration. This means that if they are using Internet 
Explorer you will only have 760 x 420 of usable space.
This is one of the decisions you will have to make at the start of your project to make sure that your audience 
will not have to scroll to see your project.

Recording Size

Captivate comes with several preset recording sizes. The 640 x 480 will play well over the web. If you have the 
bandwidth like we do in CSU you can safely make your projects larger. Here are some screen sizes and project 
sizes using Internet Explorer to view them.
800 x 600 (760 x 420)
1024 x 768 (955 x 600)
Keep in mind that if they have a Google toolbar etc installed then the screen real estate will be smaller.
I would recommend that you record in the preset size of 640 x 480 and resize the software to that size. If not 
then use the larger resolution of 800 x 600. But keep in mind that the playback bar at the bottom of your 
project will add more pixels.
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Recording Projects

Automatic Recording
When you record using automatic recording, Adobe Captivate captures screenshots automatically and 
places them on separate slides. Mouse, keyboard, or system events are the common triggers for capturing 
screenshots. Automatic recording is the most commonly used recording method in Adobe Captivate.
The recorded slides are now inserted in the project.

Autorecording modes
When autorecording projects, you can record a procedure in one or more of the following modes in a single 
recording:
Demonstration mode Training simulation mode 
Assessment simulation mode
Custom mode
Depending on the mode, one or more of the following objects are added automatically during the recording. 
You can change recording preferences for the various modes. The descriptions for the various modes assume 
that you have not changed the default recording preferences.
  

Text Captions
Text captions are used to point out certain areas on a slide, explain concepts, or provide users with additional 
information. Text captions can be created automatically or manually. If you are autorecording a project, you 
can have Adobe Captivate automatically create text captions. Text captions are generated for the various 
mouse and keyboard events.
The text captions use the labels in the application to describe a step. For example, if the user clicks File in the 
menu bar, a text caption with the text, “Select the File menu” is created automatically. You can later edit the 
captions to your requirements. When the user views the movie, the actions performed during recording are 
displayed along with the captions

Text Entry Boxes
Text entry boxes are Adobe Captivate objects that require user input. During recording in some of the modes, 
text entry boxes with default hint, success, or failure captions are added to the slides. You can later edit the 
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text in these captions.

Click Boxes
A click box is an object in Adobe Captivate that designates an area around the place where the mouse was 
clicked during recording. Click boxes help users try out an application or website using the movie. After 
viewers click a click box, you can have the project perform different actions. For example, the project resumes 
playing, opens a new project, or opens a specific website.

Highlight boxes
Highlight boxes are transparent, coloured rectangles that can be placed over areas on a slide to draw 
attention to the area. You can edit the formatting, colour, transparency, and size of all highlight boxes. If you 
automatically record a project or slides, Adobe Captivate creates a highlight box for the area on which a 
mouse event occurs. If you have an existing project, you can also add highlight boxes manually.

Demonstration mode
Use the demonstration mode when you want to demonstrate a procedure or feature. The movie produced in 
this mode however, does not provide any scope for user interaction. The user can only passively view actions 
that were performed when the project was recorded. When recording a movie in the demonstration mode, 
Adobe Captivate does the following:

•	 Adds text captions using the labels of the controls in the application. For example, if the user clicks File 	
		 in the menu bar, a text caption with the text, “Select the File menu” is created automatically.
•	 Adds highlight boxes to highlight those areas where the mouse is clicked. Adds text that is typed 	
		 manually during the recording.

Training Simulation mode
Use the training mode when you want the user to try the procedure during the movie. The movie moves to 
the next slide only after the user has performed the previous action correctly.
When recording slides in training mode, Adobe Captivate does the following: 

•	 Adds click boxes at places where the user must click the mouse.
•	 Adds text entry boxes for user input. The failure and hint captions are added to each text entry box.
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Assessment Simulation mode
Use the assessment mode when you want to test how well the user has understood a procedure. You can set 
a score for every correct click. You can also set the number of times the user can attempt a procedure. When 
the user fails to click the right option in the number of attempts provided, the movie moves to the next step. 
The user does not get any score for the failed attempt.
When recording slides in assessment mode, Adobe Captivate does the following: 

•	 Adds click boxes at places where the user must click the mouse.
•	 Adds text entry boxes for user input. The failure caption is added to each text entry box.

Custom mode
Use the custom mode when working on a project where you need a mix of features available in the other 
modes. This mode allows you to achieve the highest level of customisation in Adobe Captivate. Using the 
custom mode, you can create a project that is part demo, part training, and also provides for assessment. 
None of the Adobe Captivate objects are added by default during recording in the Custom mode.

For example, let us consider a movie meant for training the user on editing a file. In the first few slides for 
simpler tasks like opening the application and opening the file, you can retain the slides created in the demo 
mode. When you move to the slides describing the procedure for editing, you can add the various objects with 
which the user can interact. Finally, you can provide for assessment slides at the end of the project.

Multimode recording
When you record an Adobe Captivate project, you can choose to record in more than one mode. Multimode 
recording helps you save time when working on projects that require outputs in more than one autorecording 
mode.

Full Motion Recording
During full motion recording (FMR), the entire set of events is captured in real time as a video. Use FMR for 
movies that demonstrate complex procedures, such as drawing or reshaping an object. FMR movies are also 
useful when demonstrating visual cues, such as the change in the shape of the pointer when it moves over 
certain objects. A handy cam icon is displayed on slides generated using FMR.
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In the automatic recording mode, actions such as drag-and-drop and mouse wheel movements are 
automatically captured in the FMR mode. You can change this setting using the Preferences dialog box.

When the FMR mode is disabled during autorecording, you can selectively capture FMR slides by pressing 
F9 (Windows) or Command+F9 (Mac) to shift to FMR mode. To end FMR mode, press F10 (Windows) or 
Command+F10 (Mac). The full motion recorded movie is placed into one slide of a project and plays like a 
“mini movie” within the larger project.

You know that full motion recording has begun by looking at the Adobe Captivate icon in the system tray 
(lower-right corner of Windows computer screen) or the status bar (on Mac). When you are recording 
normally, the icon appears as a regular icon. When full motion recording automatically begins, the icon 
flashes.

Note: FMR files increase the size of the project.

Manual Recording

You can construct a project by manually taking screenshots during recording. Use manual recording when you 
want to pick and choose a few screenshots during the recording process. The procedure can get tedious for 
complicated procedures involving many steps.
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Setting up Captivate for Recording

Go to File > Edit > Preferences. A dialog box will appear where you can make changes to set Captivate up for 
recording.

 

 Use the “Mode” setting 
here to change the 
recording Mode 

 Use the 
dropdown menu 
here 
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Use this for setting up 
your “Hot Keys” for 
use during capture. 
Leave as default 
unless it clashes with 
the program you are 
capturing 
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Only change this if you 
need exact colour 
properties. 

 
Set up your “Full Motion 
Recording” preferences. You will 
generally leave these as default 
settings 
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Master Slides
Master slides define background and common objects such as logos, headers, and footers 
for your slides. They provide a uniform appearance for your entire project. 
Adobe Captivate creates a default master slide for a project. 

Any new slide you add to the project is automatically linked to the master slide associated with the previously 
selected project slide. When a slide is linked to a master slide, all the artefacts of that master slide reflect on 
the slide.

Adding a Master Slide

To add additional master slides, select Insert > Slide > Master Slides. Though a project can have multiple 
master slides, you can link a slide to only one master slide. Use the Property Inspector (Window > Properties) 
to: 
Label the master slide: Specify a unique label in the text box. 
Provide background colour: Deselect Project Background and then select a colour from Stage. 
Insert background images: Click the Browse icon  to  select a background image.  

Adding Objects

You can insert the following standard objects to a master slide: 
•	 Text Caption 
•	 Rollover Caption 
•	 Rollover Image 
•	 Highlight Box 

All other standard objects are disabled. You can also insert the following: 
•	 Text Animation 
•	 Widget 
•	 Image 
•	 Animation 
•	 FLV/F4V files 

http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/MasterSlide/MasterSlide.html
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You cannot add audio to a master slide. To add objects to a master slide, select the master slide in the master 
slide strip. 
Add objects in the same way as you do in the slides in your project.

 
When you want to link a slide to a 
certain master slide, first select the 
slide then use the properties box 
drop down menu to select the 
Master slide. 
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Text Captions and the Timeline

When you need to draw attention to a particular item on your screen you would use a text 
caption. Use regular captions to talk to the viewer about features on the screen. You can have 
Adobe Captivate generate text captions based upon what is recorded. For example, when 
you click the “file” menu item. Captivate then places a text caption on the slide showing the 
action. Alternatively, you can insert such text caption into the slides manually and edit them.

Inserting a text Caption

To insert a Text Caption, go to Insert > Standard Objects > Text Caption, or you could just click the icon 
on the tool panel 

http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/TextCaptions/TextCaptions.html
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Your Text Caption will be inserted on your slide so that you can edit it. The properties will be shown for that 
caption on the right hand side of the screen. 

Use the Properties panel to change the look 
and feel of the Text Caption. The “Default” 
look and feel of captions inserted are in the 
Edit > Preferences > Recording > Defaults
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Inserting animated captions  

You can insert an animated caption by, going to Insert > Text Animation or you can use the 
Text Animation icon 
You can then edit the animated caption in the properties panel

The Captivate Timeline

The Timeline is a visual representation of the timing of all objects on a slide. The Timeline provides an easy 
way to view, at a high level, all objects on a slide and their relationship to each other. 
With the Timeline, you can organize objects and precisely control the timing of objects. For 
example, on a slide that contains a caption, an image, and a highlight box, you can display the 
caption, then the image 4 seconds later, and then the highlight box 2 seconds after that. The 
Timeline also shows any audio associated with the slide or with objects on the slide. You can 
easily coordinate the timing of audio with the slide using the timeline
The Timeline header shows time, in seconds (1s for 1 second, 2s for 2 seconds, and so on), so you see exactly 
when objects appear. The major components of the Timeline are objects, the header, and the playhead.      

The objects on a slide are displayed as stacked bars in the right pane of the Timeline. The header at the top of 
the Timeline indicates time in seconds (and parts of seconds). The playhead shows the point in time in which 
the slide is being viewed. You can use the Timeline to hide or lock objects easily. This is useful when a slide 
contains many objects and you need to edit the objects separately.

http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/TextAnimation/TextAnimation.html
http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/Timeline/Timeline.html
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Duplicate a slide

There will be times when you want to duplicate a slide. To do this, simply right click any slide that you want to 
duplicate and select “Duplicate”. Or if you want to go the long way around you can select Edit > Duplicate. 

Delete objects on a slide 
To delete any object on a slide, simply click on that object to select it and press “Delete”. 

Spelling 
To check the spelling of a project, you can click F7 or go to Project > Check Spelling. A dialog box will appear 
and you will be able to correct any spelling mistakes that are in your project. 
Inserting an image 
To insert an image on to a slide go to Insert > image. 
Resize without distortion 
You can resize the image without distortion by holding down the [Shift] key as you drag the corner resize 
handle and resize. If you make a mistake you can always double click on the image and press [Reset] to original 
size.
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The Library

The library stores all the assets that you imported into your project. Once you have imported say an image you 
can use it again by dragging it out of the library onto a slide. You don’t have to import a new one. Every Adobe 
Captivate project contains its own library. If the library panel isn’t showing then go to Window > Library. The 
library panel will show on the right hand side of your screen.

The toolbar in the panel (above), from left to 
right: 

•	 Open Library 
•	 Import 
•	 Export 
•	 Edit 
•	 Properties 
•	 Usage 
•	 Update 
•	 Select unused items Delete

      

Resources or ‘items’ are automatically added to the library when you use them in the project. However, you 
can also import them into the library and use them when needed. By default, the Library panel is displayed in 
all the preset workspaces, except in the Quizzing workspace. 
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The items in the library are categorized and organized in folders, such as, Audio, Images, and Media. The 
following information is displayed for each item: 
Name, Type, Size (in kilobytes), Use Count (which indicates the number of times the item is used in the 
project) and Date Modified.

Note: Click the title of any of these columns to sort the list of items within each folder. Using the Library panel, 
you can do the following: Edit the properties of the items, reuse the items within a project (as well as across 
other Adobe Captivate projects by exporting or importing them) and synchronize the items with their source 
files. You can also open and edit the source files directly in the supported programs. 

Import objects into the Library 
You can import objects from other Adobe Captivate projects or templates into the library of your current 
project. Select File > Import > External Library. In the Open dialog box, navigate to and select the Adobe 
Captivate project or project template from which you want to import objects. Click Open. The external library 
panel appears. Drag-and-drop the required items from the external library panel to the current project’s 
library.

Buttons

You can increase the interactivity of your Adobe Captivate projects by adding buttons. To 
quickly add a button, use the default button style (a plain, white rectangle) or import custom 
button images you have created. You can size and position buttons on a slide. You determine 
what happens after the user clicks the button. After you add a button to your project, you 
can view and edit the object’s properties in the Advanced Interaction dialog box. To do this, select Project > 
Advanced Interaction. This dialog box displays the properties of all interactive objects in your project

Highlight Boxes

Use highlight boxes to spotlight areas within a slide. Highlight boxes focus the user’s attention 
on the required areas of the slide. 

You can insert a Highlight box by going to Insert > Standard Objects > Highlight box. You can 
change the transparency and other attributes using the properties panel.

http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/Buttons/Buttons.html
http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/HighligtBoxes/HighligtBoxes.html
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Click boxes

Click boxes are areas on the slide where the user must click before the next action can take place. You can use 
click boxes to demonstrate an application’s functionality, for example, by placing them on menus or buttons 
where the user must click. You can determine what happens after the user performs a successful click. For 
example, the project can advance to the next slide, open a URL, or send an e-mail message.
You can insert the following types of click boxes in Adobe Captivate:

Unless specified as a double-click or right-click box in the properties, click boxes act as left-click boxes. You can 
recognize the different kinds of click boxes by their associated icons.
Right-click boxes are not supported in the following cases and act as left-click boxes after you publish the 
Adobe Captivate project.

•	 Publishing a project for Flash Player versions earlier than 8.0.
•	 Publishing a project using ActionScript 3.0.
•	 Publishing a project with “508 compliance” enabled.
•	 Publishing a project to a PDF file.
•	 Publishing projects as EXE files. In this case, right-click works only if the project is published as 		
		 ActionScript 2

After you have added a click box to your project, you can view and edit its properties using Property inspector. 
To view the properties of a click box in relation with other interactive objects in the project, select Project > 
Advanced Interaction.

Properties of click boxes

To view the properties of a click box, select it on the slide. The Property inspector displays the properties of 
the click box.
When you change the properties, the changes are instantly applied to the selected instance of the click box. 
Click the Apply to all icons to apply the changes to all the click boxes in the project or to those that use the 
same object style.
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Click Box section
Item Name
 Enter a unique name for the object. You can use this name when defining the visibility conditions for the 
object.

Visible
Deselect this option if you want the object to be invisible on the slide. The object can be made visible using 
the Show option.

Action section
On Success
Specifies the event that occurs when a user clicks the box. 

Attempts [#] 
Specifies the number of times the user can attempt the question before the specified action takes place. By 
default, the number of attempts allowed is infinite. To specify a number, clear the Infinite check box and then 
click the numeral associated with the Attempts option.

Infinite
Allows users an unlimited number of attempts.

Last Attempt
Specifies the event that should take place after the last attempt. 
If you select ‘Open URL or File’ or ‘Open Another Project’, click the inverted arrow icon next to the URL or the 
Project field to select the window in which the URL, file, or project appears. Select from Current, New, Parent, 
and Top. If you choose New, Parent, or Top, you also have the option to continue playing the original project 
when the URL, file, or project opens.
If you select ‘Send E-mail To’, you have the option to continue playing the project while the e-mail message is 
prepared and sent.

Shortcut
You can specify a keyboard shortcut for the mouse-click. Users can use the keyboard shortcut instead of the 
mouse. For example, suppose you select Control+Shift+Enter as the keyboard shortcut for the mouse-click. 
The click is treated as correct (a click within the box) when users press this combination. If they press the 
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wrong combination, it is treated as a click outside the box.

Text Entry Boxes

Text entry boxes are text fields into which users can enter text. Text entry boxes are a great 
way to test users’ knowledge. After the user answers a question, Adobe Captivate matches 
the answer with the answers that you have set when creating the text entry box. You can even 
provide a hint to the user if you want.
You can make this part of a quiz.
You can apply an action to this so that for example if the user gets the question wrong it will go to another 
slide of your choice or open a file etc.

Rollover Captions

Use rollover captions when you want to display the caption only when the user moves the 
mouse over a designated area on the slide. Rollover captions consist of a caption and a 
rectangle that marks the designated area, also called the rollover area. The caption appears 
when the user moves the mouse over the rollover area at run time

Rollover Images

Rollover images consist of an image and a rollover area (the “hot” area). Rollover images 
appear when the end user moves the pointer over the rollover area at run time. They are useful 
for heavily detailed slides or for slides that contain buttons or toolbars that require explanation. 
You can use the same type of graphics for rollover images that you use for traditional images. 
You can also customize the location, outline, and size of the rollover area for rollover images.

Rollover Slidelets

In Adobe Captivate, a rollover slidelet is a space on a slide that displays an associated slidelet (a slide within 
a slide) when the mouse is moved over the space. You can insert and display objects in the 
slidelet using the same procedure as that for the slides.
For example, you can create a rollover slidelet for a state on a map so that the demographics of 
the state are displayed when the mouse moves over it.

http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/TextEntryBox/TextEntryBox.html
http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/RolloverCaption/RolloverCaption.html
http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/RolloverImage/RolloverImage.html
http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/RolloverSlidelet/RolloverSlidelet.html
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Note: You cannot create rollover slidelets on question slides or quiz review slides.

The following is further information about slidelets:

•	 A slidelet is always linked to a rollover slidelet and is created along with the rollover slidelet.
•	 You can insert most of the Adobe Captivate objects into a slidelet.
•	 You can place more than one type of object into a slidelet. The objects become visible when the mouse 
is moved over the rollover slidelet.
•	 You can drag audio and movie files from the Library into a slidelet.
•	 If a slidelet times out while an audio or movie file from the slide is running, the file stops running.
•	 When a slidelet or any of its objects is selected, the displayed Timeline and the corresponding menu 
options for the slide change to that for the slidelet.
•	 Objects within a slidelet can be hidden or locked, but not the slidelet itself. To hide or lock a slidelet, 
hide or lock the corresponding rollover slidelet from the slide Timeline.
•	 Slidelet objects cannot be dragged outside of the slidelet boundaries.
•	 When a slidelet is deleted, its associated objects are also deleted, and the Timeline reverts to the slide 
Timeline.
•	 Clicking an area outside the slidelet, or on the Filmstrip, reverts the Timeline to that for the 
corresponding slide.

Zoom Areas

Zoom areas help you draw the learner’s attention to important sections of a slide. For example, 
if you create a simulation that includes a step that might be easily overlooked, you can add a 
zoom area to highlight the step. After you add a zoom area, you can add timing, transition, and 
audio options to the zoom effect. Zoom areas consist of the following: 

Zoom source 
The area of the slide that you want to magnify.

Zoom destination area
The area in which the magnified portion of the slide is displayed.

http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/ZoomArea/ZoomArea.html


Page 23

 Slide Labels and Notes

You can add Labels and Notes to any slide. 
The slide label appears beneath the slide thumbnails on the Filmstrip view and allows you to quickly 
determine the purpose of a slide. 

You can add slide notes and convert them into an audio file using the text-to-speech converter in Adobe 
Captivate. You can also convert slide notes to closed captioned text. Unlike slide notes, closed captioned text 
appears on the slide during runtime.

You can also use slide notes to communicate with users who do not have any audio equipment or are hearing 

 Type in the title of the 
slide here 
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impaired. Slide notes are a good location for adding extra information about a slide, such as numerical details, 
supporting materials, or footnote text.

To add slide notes to a slide, select Window > Slide Notes
In the Slide Notes panel, click the + icon to add a new slide note.

Type the slide notes.
Slide notes can act as instructions for developers or as reminders for unfinished items. Notes are not displayed 
when the movie is played.

Slide notes are automatically imported when you import slides from Microsoft PowerPoint.
If you export your project to Microsoft Word to create handouts, you have the option to include slide notes in 
the document. This can be useful when you want to add extra information for reviewers when you publish the 
project as a Microsoft Word document.

Convert slide notes to speech or closed captioned text

You can convert text in the slide notes into an audio file using text-to-speech software from NeoSpeech™. You 
can install this software using the Adobe Captivate installation CD or download them from the 
Adobe website. For detailed instructions on how to install these text-to-speech converters, see 
the Adobe website. You can install them from the trial download section. If you go to the trial 
download of Captivate 5 you will find on that page the two free voices. Download and install.

Using third-party voices for speech text 
You can purchase voices from third-party vendors and use them seamlessly in Adobe Captivate.

http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/SlideNotesTextToSpeech/SlideNotesTextToSpeech.html
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Note: Ensure that these voices comply with your operating system’s speech APIs.
Install the voices on your computers using the installers provided by the vendors. The new installed voices get 
listed in the Speech Agent list of the Audio > Speech Management dialog box.

Audio

Microphone
If possible, avoid using the inexpensive microphone packaged with your computer. Also, use a 
proper microphone cable and a stand to hold the microphone while you are recording.

Speakers
The speakers that came with your computer are probably good enough for recording purposes. You can 
change some of your speaker settings if required. However, if you are working on a laptop, use standard 
desktop computer speakers instead of the built-in laptop speakers. 

Headphones
Headphones are important because when the microphone is on, speakers can cause distracting feedback. 
Additionally, it is best to use closed-ear headphones that prevent leaking sound (which can be picked up by 
the microphone).
 
Recording area
After you have acquired the necessary audio equipment, the most important action you can take before 
recording is an obvious one: find a quiet place to record. Try closing doors, turning off any unnecessary 
computer equipment, turning off or lowering lights, turning off phone ringers, beepers, and pagers. Inform 
your co workers that recording is in progress.
Tips for recording audio

Setup
After you have acquired the necessary audio recording equipment, ensure that it is set up properly. First, plug 
your microphone into your mixer or preamplifier, and then plug the output of that device into your computer 
sound card’s “line in.” Plug your headphones into your computer. Then, set the volume on your mixer or 
preamplifier. Begin speaking to test the volume levels, and carefully raise the volume until it shows just under 
zero.

http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/Audio/Audio.html
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Sound card settings
Open the software application that controls the sound card. The sound settings are located in the Control 
Panel. Select the recording source (Line In) and adjust the volume to 100%.

Microphone placement
Positioning your microphone correctly can make a big difference to the finished audio file. First, get close to 
the microphone (within 4 to 6 inches), so any other nearby sounds have less chance of being recorded. Don’t 
speak down to the microphone; instead, position it above your nose and pointed down at your mouth. Finally, 
position the microphone slightly to the side of your mouth, because this can help soften the sound of the 
letters S and P.

Microphone technique
Have a glass of water nearby so you can avoid “dry mouth.” Before recording, turn away from the microphone, 
take a deep breath, exhale, take another deep breath, open your mouth, turn back toward the microphone, 
and start speaking. This trick can eliminate breathing and lip-smacking sounds frequently recorded at the 
beginning of audio tracks. Speak slowly and carefully. You may feel that you are speaking artificially slowly, but 
you should be able to adjust the speed later by using your audio recording software. Finally, bear in mind that 
you don’t have to get everything right the first time. You can listen and evaluate each recording and rerecord if 
required.

Audio editing
Editing sound is similar to editing text. Listen carefully to your recording. Delete any extraneous sounds and 
then use the options available in your software to polish the track. Add any music or sound effects you require. 
Make sure you save your audio track in the correct format (mp3 or WAV files).

Adding audio files to Adobe Captivate 
When you have finished recording the audio file, add it to the Adobe Captivate project.

Additional feedback
After you add the audio to the Adobe Captivate project, listen to it again. Play the project as users normally 
would. Finally, ask others to review the Adobe Captivate SWF/audio file. If necessary, edit the audio file again.
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Animation and Effects

Object effects help you quickly draw users’ attention to the required objects on a slide. To see 
the effects that you can apply to objects, select an object, go to Window > Effects   ,   and click 
The effects icon.

Importing Exporting and Branching

Importing a Power Point Presentation

You can import and edit Microsoft PowerPoint presentations in Adobe Captivate. Imported 
slides can be edited in a Microsoft PowerPoint environment from within Adobe Captivate. You 
can choose to link to the source PowerPoint presentation to keep it in sync with the Adobe 
Captivate project. When a PowerPoint presentation is linked to an Adobe Captivate project, 
Adobe Captivate creates a reference to the source presentation. When the linked presentation 
is opened in Adobe Captivate for editing, the source presentation is loaded into Adobe Captivate. Because the 
source presentation is referenced, and not embedded into the project, linking to presentations does not affect 
the file size of the Adobe Captivate project.

When you import a presentation into Adobe Captivate without linking to it, the entire source presentation 
is embedded into the project. Editing an embedded presentation does not affect its source file. However, 
embedding increases the file size of the Adobe Captivate project. You can embed the presentation when the 
location of the Microsoft PowerPoint presentation is not fixed. Embedding is also useful when the Adobe 
Captivate project must be opened on a computer that doesn’t have access to the Microsoft PowerPoint 
presentation.

Adobe Captivate supports PowerPoint presentations with the extensions .ppt, .pps, .pptx, and .ppsx. You can 
import PPT and PPS slides even if you do not have PowerPoint installed on your computer. However, you can’t 
edit them after import. To import PPTX and PPSX slides, you must have Microsoft PowerPoint installed on your 
system. Adobe Captivate converts PPTX files to PPT files during import.

Some of the actions in Microsoft PowerPoint are not supported in Adobe Captivate. Custom animations 
applied to SmartArt graphics in PowerPoint 2007 are not supported in Adobe Captivate.

http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/BasicEffects/BasicEffects.html
http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/ImportPowerPoint/ImportPowerPoint.html
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Branching

Branching is a really useful way to make your projects non–linear. Usually Captivate will run 
projects just like a PowerPoint presentation from slide one to the end slide. It doesn’t have to 
be like this. You can harness the power of branching within Adobe Captivate. You can now have 
choices! Watch the short video on how branching works. For more information consult the help 
files.

Captivate Skins and Loading Screen

Captivate Skins work in much the same way as clothes. You can change the look and feel of 
your project.

Adobe Captivate is shipped with a default set of skins. You can create a customized skin by 
changing the various options in the Skin Editor and saving the changes as a theme. Skins in 
Adobe Captivate include the following elements: playback controls, border, and table of contents. 

Loading screens

If your users have a slow Internet connection and your project is on the large side, it could 
take a significant amount of time for the project to begin playing on the user’s machine. 
This is where the loading screen comes in handy. Look at the example on the right of a 
“Cylinder” loading screen. Captivate comes with many pre built loading screens. To load 
one on to your project, do the following.

http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/Branching/Branching.html
http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/Skins/Skins.html
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Go to Edit > Preferences. Under the Category, Project, 
select Start and End 

When you browse, you can open 
the preloaders’ folder and select 
one of your choice.



Page 30

Question Slides

You can create a quiz to assess the user’s understanding of the demonstrated feature. Adobe 
Captivate provides a wide variety of question slides that you can incorporate into your quiz. You 
can keep your quiz unpredictable by picking questions from a question pool, or by shuffling the 
answers for a question every time the slide is displayed. You can extend the variety of question 
slides available in Adobe Captivate by creating question widget slides in Adobe Flash, and 
inserting them into Adobe Captivate projects. 

Because this guide is only introductory, I will stick with the basic features. You are encouraged to experiment 
on your own.

Add the question slide
In an open project, select the slide after which you want to insert question slides.
Select Quiz > Question Slide.
Select the question types from the following and specify the number of questions slides of each type that 
must be inserted:

Multiple Choice
Users select one or more correct answers from a list.

True/False 
Users choose either True or False (or Yes or No).

Fill-In-The-Blank
Users complete a blank in a sentence or phrase.

Short Answer
Users supply a word or phrase.

Matching
Users match entries in two lists.

http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/QuestionSlides/QuestionSlides.html
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Hot Spot
Users move the pointer over areas on the slide.

Sequence
Users arrange listed items in the correct sequence.

Rating Scale (Likert)
Users indicate their level of agreement with statements.

Publishing projects

Select Edit > Preferences. In the Preferences dialog box, select Publish Settings from the Project 
menu. Set the various options according to your requirements.

Publish a SWF file

Note: To run projects that you have published using Flash, you must have the same or a later version of Flash 
Player.

You can publish Adobe Captivate projects as SWF files in one of the following formats:
•	 Flash 9 or Flash 10
•	 Flash Lite 4.0

After publishing your project as a SWF file, you can use these SWF files independently or include them in web 
pages.
In an open project, select File > Publish.
In the Publish dialog box, select Flash (SWF), and configure the following options:

Project Title
Enter the desired name without the filename extension (.swf).

http://www.csu.edu.au/division/dit/staff/training/adobe/captivate/Captivate5/PublishFiles/PublishFiles.html
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Folder
Enter the full path for the folder in which you wish to save the file or click Browse to locate the folder. A folder 
is created with the same name as the title, and all published files are moved inside it. If you do not want to 
create a separate folder and want to place the published SWF file in the same folder as the source file, clear 
the option Publish Files To A Folder.
For example, if you have chosen to publish your project variables.swf to the desktop, a folder named variables 
is created on the desktop, and the files are published into this folder. When this option is not chosen, all the 
published files are published directly to the desktop.

Zip Files
This creates a ZIP file containing the Flash content (SWF file) and other associated files such as the HTML file 
required to display the SWF file, and a JavaScript for loading the SWF file into the HTML file. When you have 
enabled AICC/SCORM, other supporting files are created. This option is especially useful when you want to 
create a single file for uploading to a learning management system (LMS).  Such as Armelenos 

Full Screen
Opens the file in full screen mode. (You can’t apply this option if you select AICC or SCORM options for the 
project.)

Note: If you select the full screen option, Adobe Captivate generates two HTML files to accommodate the 
Windows XP Service Pack 2 release. Use both HTML files with the SWF file so that when you publish your 
project users won’t receive a Service Pack 2 warning message. You should link to the HTML file with “fs” 
added, for example, “myproject_fs.htm.” The HTML file with “fs” automatically links to the second HTML file, 
which, in turn, plays your project.

Generate Autorun for CD
Runs the output file automatically when the CD is inserted into the computer.

Export HTML
Creates a standard JavaScript file that helps embed the SWF file into the generated HTML file.

Export PDF
The generated SWF file is inserted into a PDF file and published. This option is useful to share content over 
email or any other means where the learner doesn’t have access to the content through the Flash Player in a 
browser.
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Note: You must have Adobe Acrobat® or Adobe Reader® version 9.0 or later installed on your 
computer to view the output.

Flash Player Version
Adobe Captivate generates the SWF file in the Flash version that you choose.
The Project Information area displays useful statistics about the project including the size (resolution), number 
of slides, audio information, e-learning details, accessibility compliance, and the playback control assigned to 
the project. To change any of the options listed in this area, click the blue text. To change preferences, click 
Preferences.
Reduce the size of an SWF file

You can reduce the size of the published Flash (SWF) file during the publishing process. However, the quality of 
the published file is compromised.
•	 In an open project, select File > Publish.
•	 In the left panel, select Flash (SWF).
•	 In Flash (SWF) Size and Quality under Project Information in the right panel, click Custom.
•	 In the Settings area, use the slider bar to customize the quality of the file and the file size. 

Note: The quality of the file increases as you move to the top of the slider, with a corresponding increase in 
file size.

To use the changed setting whenever the file is published, click ‘Retain Slide Quality Settings’.
Click OK.
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